86301 - ECHO/PULSE - Nothing happens when sending using Connect

I am trying to send data from my smartpen or from Livescribe Desktop using Livescribe Connect, but nothing happens.

If you are trying to send data using the Connect application on your smartpen or to send data by using a Connector in Livescribe Desktop, first make sure Connect is running by clicking on one of the Connectors on the left such as "Computer" or "Evernote".

Image

If you see these Connectors, but Connect doesn't launch:

  1. Windows 8 - press the Windows key (between "Ctrl" and "Alt" on the keyboard) to go to the classic desktop view and click the folder on the taskbar to open File Explorer.  Windows 7/Vista/XP - Right-click on your Windows "Start" button and select "Open Windows Explorer" (7) / "Explore" (Vista/XP).
  2. For 64-bit machines navigate to "C:\Program Files (x86)\Livescribe\Livescribe Connect".  For 32-bit machines navigate to "C:\Program Files\Livescribe\Livescribe Connect".
  3. Double-click the "Livescribe Connect.exe" icon to start Connect.  NOTE: If there are still no Connectors in Livescribe Desktop after double-clicking the icon, make sure there aren't other Windows users logged onto that machine.  Livescribe Connect does not support multiple user accounts running Livescribe Connect simultaneously (Fast User Switching).  

If you don't see these Connectors please see:

86024 - Installed Windows Livescribe Desktop but Connectors do not appear

or

86040 - Installed Mac Livescribe Desktop but Connectors do not appear

Once Connect launches you should see a window titled "Livescribeâ„¢ Connectâ„¢".

Image

To make sure Connect is loaded on your smartpen:

  1. Dock your smartpen to the USB charging cable to get the "Sync Now" button to highlight (upper right in the screen shot above).
  2. Click the "Sync Now" button.
  3. Make sure you have an internet connection.  NOTE: An internet connection is required to send to every Connector except "Computer".  If you did not have an internet connection when you tried to send, your send request is only attempted once.  It will not be resent by Connect even after you have established an internet connection.  After connecting to the internet you will need to attempt the send request again.
  4. Try sending your data once more.  If you are sending to "Computer" the "Save As" window may be hiding behind the Livescribe Desktop.  Try minimizing Livescribe Desktop to access it.
  5. Livescribe Desktop will confirm your send was successful with a "Document sent successfully" or "Document transferred successfully".

If you do not see one of these messages, please access:

201211 - Windows - Renaming the Connect data folder

or

201221 - Mac - Renaming the Connect data folder

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.

Still need help? Contact Us Contact Us