WIFI/ECHO/PULSE - “Please update your smartpen's software to use this dot paper”

When I tap on dot paper my smartpen OLED displays "Please update your smartpen's software to use this dot paper". 

If you are trying to use your smartpen and your smartpen OLED displays "Please update your smartpen's software to use this dot paper":

Note: In the event that you continue to receive this message, it is likely that the control that you are using it is not compatible with your smartpen. 

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.

Still need help? Contact Us Contact Us